您的位置:查股网 > 查股公式 > 通达信与妖共舞附体指标公式[查股公式]
股票行情消息查询:
事件提醒 行业新闻 公司概况 大事提醒 操盘必读 财务透视 主营构成 八面来风 管 理 层 单季指标 盈利预测 股东研究 股本分红 资本运作 关联个股 公司公告

通达信与妖共舞附体指标公式[查股公式]

2023/3/13 18:17:04

VAR1:=CLOSE;
VAR2:=LOW;
VAR3:=HIGH;
VAR4:=OPEN;
VAR5:=4*VAR1;
VAR6:=3*VAR2;
VAR7:=2*VAR3;
VAR8:=1*VAR4;
VAR9:=POW(VAR5+VAR6+VAR7+VAR8,2);
VAR10:=SUM(IF(VAR9>REF(VAR9,1),VAR9*vol,0),55)/SUM(IF(VAR9<REF(VAR9,1),VAR9*VOL,0),55);
VAR11:=20*VAR1+19*VAR2+18*VAR3+17*VAR4;
VAR12:=100-100/(1+VAR10);
VAR14:=BARSSINCE(VAR3>10);
VAR18:=SLOPE(VAR11+VAR12,VAR14);
VAR22:=VAR1-REF(MA(VAR1,20),20/2+1);
VAR24:=SUM(MA(VAR3-VAR2,9)/MA(MA(VAR3-VAR2,9),9),25);
VAR25:=MA(VAR24,6);
VAR26:=4;
VAR27:=3;
VAR28:=2;
VAR29:=1;
VAR30:=BARSCOUNT(4*VAR1+3*VAR2+2*VAR3+1*VAR4-VAR27*VAR1-(VAR28+VAR29)*VAR2-(VAR26-VAR28)*VAR3-(VAR28-VAR29)*VAR4);
VAR36:=VAR26*VAR2+VAR27*VAR4-VAR28*VAR1+VAR7/VAR27!=POW(VAR28,2)*VAR3+(VAR26-VAR29)*VAR4-SQRT(VAR26)*VAR1+VAR3*VAR28/(VAR28+VAR29);
VAR40:=VAR26*VAR27*VAR28*VAR29+VAR26*VAR27-VAR27*VAR28;
VAR47:=REF(LOW,1);
VAR48:=SMA(Abs(LOW-VAR47),3,1)/SMA(MAX(LOW-VAR47,0),3,1)*100;
VAR49:=EMA(VAR48*10,3);
VAR50:=SQRT(VAR26)+VAR26*VAR27-POW(VAR28,2)-VAR28*VAR26;
VAR51:=LLV(LOW,13);
VAR52:=HHV(VAR49,13);
VAR53:=EMA(IF(LOW<=VAR51,(VAR49+VAR52*2)/2,0),3)/618;
VAR55:=VAR48+VAR24;
VAR56:=VAR49+VAR22;
VAR57:=VAR30>VAR40;
VAR58:=MA(VAR1,VAR26+VAR18+VAR28);
VAR59:=MA(VAR5-VAR27*VAR1,VAR26+VAR27+VAR28);
VAR60:=(VAR27*VAR28+VAR26)*VAR2!=(VAR27*VAR26-VAR28)*VAR3;
VAR61:=MA(VAR51,VAR27+VAR27+VAR26);
VAR64:=REF(CLOSE,VAR27)<1.095*REF(CLOSE,VAR26+VAR28) AND REF(CLOSE,VAR27)>1.028*REF(CLOSE,VAR26+VAR28) AND VAR59>VAR58 AND REF(LOW,VAR28+VAR27+VAR26)<REF(HIGH,VAR29+VAR28+VAR27) AND NOT(REF(CLOSE,VAR28*VAR27)>REF(CLOSE,VAR28*VAR26)) AND REF((CLOSE+HIGH+OPEN)/VAR26,VAR28*VAR27)>1.03*REF((CLOSE+HIGH+OPEN)/(VAR27+VAR28-VAR29),VAR26+VAR28+VAR27-VAR28-VAR29) AND VAR56>VAR55;
VAR65:=VAR61>VAR59 AND VAR53>VAR48 AND REF(CLOSE,VAR27+VAR28)>REF(HIGH,VAR28*VAR26) AND REF(LOW,VAR27*VAR28)<0.97*REF(CLOSE,VAR25+VAR26+VAR27) AND BArslAST(REF(CLOSE,3)>REF(LOW,4)) AND REF(4*CLOSE+OPEN+2*LOW,8)>1.02*REF(OPEN+4*CLOSE+2*HIGH,8);
VAR66:=8*CLOSE+7*OPEN+6*HIGH+5*LOW;
VAR67:=EMA(IF(LOW<=VAR51,(VAR49+VAR52*2)/2,0),3)/618*(VAR27*VAR28+VAR29)/((VAR26+VAR27)*VAR53)+(VAR26*VAR27*VAR28+VAR28);
VAR70:=VAR5/((VAR27-VAR28)*VAR1)*VAR67;
VAR74:=REF(CLOSE,VAR26+VAR27)>REF(HIGH,VAR26+VAR28) AND FILTER(crOSS(VAR70,VAR29+VAR28),VAR29+VAR28) AND REF((VAR26+VAR27)*VAR3,VAR26+VAR27+VAR28)<0.97*REF((VAR27*VAR28+VAR29)*VAR2,VAR28+VAR26+VAR27);
VAR75:=VAR70+EMA(IF(LOW<=VAR51,(VAR49+VAR52*2)/2,0),3)/618/VAR53-(VAR27*VAR28+SQRT(VAR26)+VAR29);
VAR76:=VAR67/VAR27+POW(VAR27*(VAR28+VAR29),2)+VAR26*VAR27-VAR28;
VAR77:=VAR76/VAR75+VAR7/HIGH*(8*CLOSE+7*OPEN+6*HIGH+5*LOW)/(VAR28*VAR76-VAR75)/VAR66;
VAR78:=7*CLOSE+6*OPEN+5*HIGH+(VAR26*VAR27*VAR28*VAR29-VAR67+VAR27*VAR28+VAR29)*LOW;
VAR79:=VAR66-VAR78;
VAR80:=VAR79-(CLOSE+OPEN+LOW);
VAR81:=VAR80*VAR77;
VAR82:=SUM(IF(VAR9>REF(VAR9,1),VAR9*VOL,0),55)/SUM(IF(VAR9<REF(VAR9,1),VAR9*VOL,0),55)+EMA(VAR81,VAR50)-VAR10;
VAR83:=MA(VAR24,6)+VAR26*VAR27*VAR28*VAR29-VAR25-VAR27*VAR28-VAR26-VAR28;
VAR84:=VAR57 AND CROSS(4*VAR1+3*VAR2+2*VAR3+1*VAR4-VAR27*VAR1-(VAR28+VAR29)*VAR2-(VAR26-VAR28)*VAR3-(VAR28-VAR29)*VAR4,VAR82) AND VAR36 AND VAR60;
VAR85:=VAR64 OR VAR65 OR VAR74 OR VAR84;
选股:FILTER(VAR85,VAR83);
相关文章列表
天天查股公式列表

股票公式分类

查股网:股票行情消息 实时DDX在线 资金流向 千股千评 业绩报告 十大股东 最新消息 超赢数据 大小非解禁 停牌复牌 股票分红查询 股票评级报告
广告客服:315126368   843010021
天天查股网免费查股,本站内容与数据仅供参考,不构成投资建议,据此操作,风险自担,股市有风险,投资需谨慎。 沪ICP备15043930号-29