您的位置:查股网 > 查股公式 > 通达信多空极端顶底副图指标公式源码[查股公式]
股票行情消息查询:
事件提醒 行业新闻 公司概况 大事提醒 操盘必读 财务透视 主营构成 八面来风 管 理 层 单季指标 盈利预测 股东研究 股本分红 资本运作 关联个股 公司公告

通达信多空极端顶底副图指标公式源码[查股公式]

2023/3/11 18:56:32

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
DRAWTEXT(crOSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'做多阶段'),COLORRED;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'做空阶段'),COLORGREEN;
stICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
极端底部线:10;
极端顶部线:90;
相关文章列表
天天查股公式列表

股票公式分类

查股网:股票行情消息 实时DDX在线 资金流向 千股千评 业绩报告 十大股东 最新消息 超赢数据 大小非解禁 停牌复牌 股票分红查询 股票评级报告
广告客服:315126368   843010021
天天查股网免费查股,本站内容与数据仅供参考,不构成投资建议,据此操作,风险自担,股市有风险,投资需谨慎。 沪ICP备15043930号-29