您的位置:查股网 > 查股公式 > 通达信反包买点选股指标公式源码[查股公式]
股票行情消息查询:
事件提醒 行业新闻 公司概况 大事提醒 操盘必读 财务透视 主营构成 八面来风 管 理 层 单季指标 盈利预测 股东研究 股本分红 资本运作 关联个股 公司公告

通达信反包买点选股指标公式源码[查股公式]

2023/3/27 16:15:27

MA5:=EMA(C,5);
EMA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="kdj.K"(6,3,3);
D:="kdJ.D"(6,3,3);
V1:=MA5>REF(MA5,1) AND EMA10>REF(EMA10,1) AND C>REF(C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*3.2 ;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(crOSS(K,D),4)>=1 AND COUNT(CROSS(MA5,EMA10),4)>=1 AND COUNT(CROSS(MV5,MV10),4)>=1;
ZF:IF(V1 AND VV1 AND KD1 AND VA,1,0);

相关文章列表
天天查股公式列表

股票公式分类

天天查股:股票行情消息 实时DDX在线 资金流向 千股千评 业绩报告 十大股东 最新消息 超赢数据 大小非解禁 停牌复牌 股票分红查询 股票评级报告
广告客服:315126368   843010021
天天查股网免费查股,本站内容与数据仅供参考,不构成投资建议,据此操作,风险自担,股市有风险,投资需谨慎。 沪ICP备15043930号-29